Edit one glyph, help me! :)

Hi! :slight_smile:
I don’t know if this is the right place to ask for help, but I just made a new font. I have done everything I need to make it usable. But unfortunatly I now realized that I have one glyph I want to edit. I Redid the glyph in my ai file, deleted the old glyph in Fontself and imported the new glyph. I saved my font again but the new glyph will not change when I reinstall the font. Even when I tried changing the namn, it says there is an existing font with that name, I then proceeded to install it again anyway, but it won’t work. What am I doing wrong?

//Sanna

1 Like

Would be nice of you to share the OS you are using - is it MacOS or Windows? I’d assume you will need to go to your fonts folder and delete the old font file first.

Just curious. Have you tried copying and pasting content from your original font file into a slightly different font file name (e.g. Acme.ttf to A-cme.ttf? If that results in the properly changed glyph, delete your original font and change your revised version back to its original name.

1 Like

I use Windows. I’ve now deleted the files and changed the name in Font Infos under “My family name is” that’s the only way I manage to save the font under a completely new name. So I guess it works. But in illustator I now have a couple of fonts I don’t wanna keep. Is it possible to get rid of them? Even though the original otf file is deleted I can still use them.
Thank you for your help :slight_smile:

Hello Sanna
In C:\Windows\Fonts you can see all fonts that are installed in windows.
If you drag file out of the folder than they are no available any more.

For Illustrator there is a second folder:
C:\Users\admin\AppData\ Roaming\Adobe\Fonts\Fontself
where fonts can be and from there they are only available in AI.

(For macOS go to
~/Library/Fonts/ or use the app Fontbook from Apple which is part of macOS.
and the AI folder is ~/Library/Application Support/ Adobe/Fonts/Fontself
The tilde ~ stands for you username)

I hope that will help you to solve your font problems.

– j.

1 Like

It works now, thank you! :slight_smile:

1 Like