File reverts back to old version on export


#1

I have a weird bug that when I generate/duplicate the uppercase letters as lowercase it either fails to save but looks like it has saved but you don’t get the green box saying its exported (see below image) or crashes.

When it fails to save it seems to revert back to the last saved version (meaning I lose all the changes). I’ve kerned the lowercase glyphs 3 times and each time I tried to save it failed and reverted the file back.

I’ve now given up on trying to add the uppercase to the lowercase. Not sure if I’ve reached the file size limit as my file is 36mb.

export

Cheers
Si


#2

I have a similar problem. I worked on my lowercase and uppercase letter first, save (export) as otf yesterday.
Then I open the same .otf today and added all the punctuations and symbols, save (export) as otf with the same name again.
I reopen the .otf, the file goes back to the old version, which only has lowercase and uppercase letters…

I have added the punctuations and symbols 3 times and the otf just won’t save to the latest version…