Glyphs like i ! j etc are separating

I’m new to Fontself so apologies if this has been answered before.
When I drag a letter in such as “i” or “j” it separates the dot and the upright into two different glyphs. How can I get fontself to see these as the same letter?
I’m working in Illustrator 2022. I’ve tried merge and unite in the pathfinder palette to no success.
Any help greatly appreciated.

Hey, this is a bug in some Illustrator versions but it was solved in Illustrator CC 26.2.1, so please update it and restart your computer. :sweat_smile:

OK thanks.
I’ll try a restart but I am using 26.2.1

Tried that but no luck. Any other ideas?

Please send the AI file to to have a look.

1 Like

Thanks again for your help over email. Though I’d post the results here in case any one is looking.
I was using the drag and drop feature and it was separating the dot from the i etc.
When I selected the same letter and a neighbouring letter in the illustrator artboard and pressed the batch button in the plugin in worked correctly.
So just using a slightly different import method sorted it out.