Random Lines Appearing After Font is Installed

Hi,

Can anyone help with random lines appearing once the font has been installed?

These lines do not appear when the font is uploaded to Fontself but are visible once exported and when the art board is zoomed out at 66%. The lines also print out.

Many thanks

17

1 Like

Hi,
are you sure this lines doesn’t already exist in the Illu file?
I’d suggest to check this by viewing your artwork in outline-mode (Command+Y).

If you don’t see this lines then, the fontself-team should care for this problem.

Friendly Greetz
Hybi

1 Like

I have had a similar problem; a random line appear in my capital “O” and “Q”.

1 Like

Hmm, we’ve seen such issues in the past (and believed to have solved them a while back) so please send us the .AI file to hello@fontself.com and we will have a look.

It was only happening with shapes created via Illustrator’s Image Trace feature. Did you both use it @CS27 and @hevyseby ?

1 Like

Hi there ! I’m experiencing exactly the same problem. I didn’t use the Illustrator’s image trace feature : I vectorized my letters in Photoshop, then I copied & pasted them in Illustrator.
The weirdest thing is that at the beginning I had only a strange line in the “ET” ligature, so I made some modifications to it (simplifying the path)
Then the problem was solved for that ligature. But 2 new issues appear on the “NT” and “TO” ligatures !

1 Like


BTW nothing is visible on screen even if I zoom a lot…

1 Like

Nobody have any clue ?
@CS27 did you find any solution ?

1 Like