Uninstall fontself last version

I got myself adobe illustrator cc 2023.

And have 2019 to remove.

2023 version is still buffering the characters from import/drag drop.

How do I uninstall it to fix issue or is there another way round this.


Easy: just press New :slight_smile:

Thanks Franz for dropping in. Now for a follow up issue. Its still taking ages to copy in CAPS any ideas?

what does this mean exactly?

Whenever a drag in the capital letters to be imported the import animation just keeps circling round and round and it doesn’t seem the import any of the letters on the don’t know why

Ok, have a look at the solutions here https://help.fontself.com/en/articles/885174-import-pauses-freezes-or-keeps-spinning

how to do you remove fontself from illustrator and add it again. as ive moved to 2023 adobe illustrator. and need to uninstall it and reinstall it. as taking out the 2019 version.

The suggestion above is not working.

It’s the same code for both Illustrator versions. The issue should due to Firewall / VPN / clipboard settings as suggested in the article.

I am not aiming to keep this going. But i have tried everything mentioned. All i am getting is prolonged IMPORT animation.

If it cant get it to work then ill have do without. Im using windows 10, adobe illus…2023 cc. This is my 2nd night after work and still cant do anything to sort the problem.

There must be something else on your computer that prevents the extension to run correctly, but if none of the solutions from our articles work, then it’s difficult to know what’s special on your device. If you can’t make it work there or on another device, we will refund, just let us know.

it works on my laptop. however id like it working on my desktop. how can you do a clean uninstall as I am seeing in the add/remove in windows. it would solve the issue.

Where are they locations for fontself?

To uninstall the Fontself extension you need to remove this folder:

  • On Mac, from the Finder, press Go > Go to Folder and enter: Library/Application Support/Adobe/CEP/extensions/
  • Then delete the folder named com.fontself.maker…
  • On Windows: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions
  • Then delete the folder named com.fontself.maker…

Ive Adobe Illustrator CC 2023 - ver 27.0 64bit. Windows 10 64bit.

Ive uninstalled AI and fontself plugin ; cleaned out and reinstalled no luck in fontself just get the loading process.

Also allowed permissions for internet still no use.

When i drag my characters into the panel on right for fontself in seconds it should show me the content doesn’t do that. Just holds on with the loading process part.

100% no idea what to do now.

ive ran out of ideas.


If you can’t make it work on any device despite all instructions, no worries we will refund. Please just confirm.


This is all i get. Getting fed up with this its been going on 6 days. Franz could I have a previous version and a different serial number. To see if that works.

If you say no fair enough cant think of anything else.


We received your logs and identified the issue.

If the extension loads but no shape can be imported, it’s usually due to a third-party tool like a firewall which blocks the clipboard_x86_64.exe process.

This can be fixed by whitelisting it in your firewall app, and then restarting Illustrator.

It should be accessible under this path:

C:\Program Files (x86)\Common Files\Adobe\CEP\extensions\com.fontself.maker.v2\node_modules\clipboardy\fallbacks\windows\clipboard_x86_64.exe

We have limited experience & access to PCs but also have a look at these links (or search Google to whitelist on your specific firewall app):